	<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>US Economic Growth Hits Fastest Rate Since 2014 | Vienna Times | European English Newspaper</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="generator" content="Magazine3 Framework" />
<!--[if lt IE 9]>
<script src="http://www.viennatimes.com/wp-content/themes/newsworld-theme/js/html5.js"></script>
<![endif]-->

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[192,248] -->
<meta name="description"  content="The US economy grew at its fastest pace in nearly four years in the second quarter, expanding at an annualised rate of 4.1%, official figures show." />

<meta name="keywords"  content="us economic growth" />

<link rel="canonical" href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vienna Times | European English Newspaper &raquo; Feed" href="http://www.viennatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vienna Times | European English Newspaper &raquo; Comments Feed" href="http://www.viennatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vienna Times | European English Newspaper &raquo; US Economic Growth Hits Fastest Rate Since 2014 Comments Feed" href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.viennatimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.viennatimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.viennatimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='m3_core-css'  href='http://www.viennatimes.com/wp-content/themes/newsworld-theme/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.viennatimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-content/themes/newsworld-theme/js/jquery.ticker.js'></script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-content/themes/newsworld-theme/js/js.js'></script>
<link rel='https://api.w.org/' href='http://www.viennatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.viennatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.viennatimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Greece Wildfires: At Least 20 Killed, Dozens Injured' href='http://www.viennatimes.com/world-news/greece-wildfires-at-least-20-killed-dozens-injured/' />
<link rel='next' title='Lombok Earthquake: Hikers Trapped On Mountain After Landslides' href='http://www.viennatimes.com/world-news/lombok-earthquake-hikers-trapped-on-mountain-after-landslides/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://wp.me/p8jKad-Gr' />
<link rel="alternate" type="application/json+oembed" href="http://www.viennatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.viennatimes.com%2Fbusiness%2Fus-economic-growth-hits-fastest-rate-since-2014%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.viennatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.viennatimes.com%2Fbusiness%2Fus-economic-growth-hits-fastest-rate-since-2014%2F&#038;format=xml" />
<meta property="fb:app_id" content="1449227171798205"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:title" content="US Economic Growth Hits Fastest Rate Since 2014" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.viennatimes.com/wp-content/uploads/US-Economic-Growth-300x169.jpg" />
<meta property="og:url" content="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/" />
<meta property="og:description" content="The US economy grew at its fastest pace in nearly four years in the second quarter, expanding at an annualised rate of 4.1%, official figures show. The gains were driven by strong consumer spending and a surge in exports as firms rushed to beat new trade tariffs. US President Donald Trump described the acceleration as [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vienna Times | European English Newspaper" />
<meta property="twitter:card" content="summary" />
<meta property="article:tag" content="US Economic Growth" />
<meta property="article:published_time" content="2018-07-28T05:09:28+00:00" />
<meta property="article:author:first_name" content="Lisa" />
<meta property="article:author:last_name" content="Fischer" />
<meta property="article:author:username" content="lisa-fischer" />
	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		/* anchor link */
		 a { color: #eb251e; }

		/* Global Color Scheme */
		 
		header nav ul li a, 	 
		#readmore a,   
		.postdate a:hover, 
		#breadcrumbs li a, 
		.next-page a strong,
		.prev-page a strong,
		#copyrights a:hover,
		.single-content-holder a,
		.trending_txt,
		.datesingle a,
		.bred_crumb a,
		.recommended_title,
		.pagination a,
		.rightconside .posttitle h2 a{ color: #EB251E; }

		.footer-wrapper{border-color: #EB251E;}

		#searchbutton,
		#searchsubmit,
		#submitcomment,
		.breakingnwsfirst,
		.main-menu ul .sub-menu a:hover,
		.comments-area #submit,
		.pagination span { background: #EB251E; }

		/* Post Title Color */
		.section-left-post1-title a,
		.section-left-post2-title a,
		.section-left-post3-title a { color: #324fe1; }

		/* Content Color */
		.postcontent p, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: #000000; }

		/* Heading Color */
		.widget-title{ color: ; }

/* H1 to h6*/
		 .widget ul li a { color: #444444; }


		/* Sidebar Title Color */
		.widget-title{ color: #EB251E; }
		.widget-title{ border-bottom-color: #EB251E; }
	/* Section#1 color */
	.section_one_cattitle {border-top-color:  #ef5b2f   ; }
	.section_one_cattitle a {color:  #ef5b2f   ; }


/* Section#2 color */
	.section_two_cattitle {border-top-color:  #0099cc   ; }
	.section_two_cattitle a {color:  #0099cc   ; }

/* Section#3 color */
	.section_three_cattitle {border-top-color:  #b51d21   ; }
	.section_three_cattitle a {color:  #b51d21   ; }

/* Section#4 color */
	.section_four_cattitle {border-top-color:  #739a03   ; }
	.section_four_cattitle a {color:  #739a03   ; }

/* Section#5 color */
	.section_five_cattitle {border-top-color:  #20afaf   ; }
	.section_five_cattitle a {color:  #20afaf   ; }

/* Section#6 color */
	.section_six_cattitle {border-top-color:  #d50d85   ; }
	.section_six_cattitle a {color:  #d50d85   ; }

/* Section#7 color */
	.section_seven_cattitle {border-top-color:   #1a82bf   ; }
	.section_seven_cattitle a {color:   #1a82bf   ; }

/* Section#8 color */
	.section_eight_cattitle {border-top-color:  #249a31   ; }
	.section_eight_cattitle a {color:  #249a31   ; }

	</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="US Economic Growth Hits Fastest Rate Since 2014" />
<meta property="og:url" content="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/" />
<meta property="og:description" content="The US economy grew at its fastest pace in nearly four years in the second quarter, expanding at an annualised rate of 4.1%, official figures show. The gains were driven by strong consumer spending…" />
<meta property="article:published_time" content="2018-07-28T05:09:28+00:00" />
<meta property="article:modified_time" content="2018-07-28T05:09:28+00:00" />
<meta property="og:site_name" content="Vienna Times | European English Newspaper" />
<meta property="og:image" content="http://www.viennatimes.com/wp-content/uploads/US-Economic-Growth.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@vienna_times" />
<meta name="twitter:image" content="http://www.viennatimes.com/wp-content/uploads/US-Economic-Growth.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@vienna_times" />
</head>
<body class="post-template-default single single-post postid-2631 single-format-standard">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90481281-1', 'auto');
  ga('send', 'pageview');

</script>


<div id="back-top"><a href="#top"><span>Scroll to Top</span></a></div>




<div class="beforeheader">
  <div class="bef_container">
    <div class="social-icons">
      <span>Follow</span>

<a class="facebook-icon" href="https://www.facebook.com/viennatimesoffical/" >
</a>
<a class="twitter-icon" href="https://twitter.com/vienna_times" >
</a>
<a class="rssfeed-icon" href="http://www.viennatimes.com/feed/"></a>
 
  </div>
    <div class="menu_header">
       <nav id="nav" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="http://www.viennatimes.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://www.viennatimes.com/about-us/">About Us</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://www.viennatimes.com/contact-us/">Contact Us</a></li>
</ul></nav>   
    </div>
    <div class="cb"></div>
  </div>
</div>
<div class="main_container">
 <header>
    <div class="logomain">
      <div class="logo"><a href="http://www.viennatimes.com"><img src="http://www.viennatimes.com/wp-content/uploads/viennatimes-logo5.jpg" alt="Vienna Times | European English Newspaper" /></a>
 </div>
<div class="breakingnws">
  <div class="breakingnwsfirst">BREAKING</div>
    <div class="breakingnwssecond">
      <ul>
                 
          <li><a href="http://www.viennatimes.com/world-news/lombok-earthquake-hikers-trapped-on-mountain-after-landslides/">Lombok Earthquake: Hikers Trapped On Mountain After Landslides</a></li>
                 
          <li><a href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/">US Economic Growth Hits Fastest Rate Since 2014</a></li>
                 
          <li><a href="http://www.viennatimes.com/world-news/greece-wildfires-at-least-20-killed-dozens-injured/">Greece Wildfires: At Least 20 Killed, Dozens Injured</a></li>
                 
          <li><a href="http://www.viennatimes.com/technology/google-hit-with-record-eu-fine-over-shopping-service/">Google Hit With Record EU Fine Over Shopping Service</a></li>
                 
          <li><a href="http://www.viennatimes.com/business/chinas-second-quarter-growth-meets-expectations-at-6-7/">China&#8217;s Second Quarter Growth Meets Expectations At 6.7%</a></li>
                </ul>
    </div>
    <div class="cb"></div>
</div>
      <!-- HTML for SEARCH BAR -->
      <div id="tfheader">
         <form id="tfnewsearch" method="get" action="http://www.viennatimes.com/" >
          <input type="text" class="tftextinput" value="" name="s" size="21" maxlength="120">
          <input type="submit" value="Go" class="tfbutton">
        </form>
        <div class="tfclear"></div>
      </div>
    </div>
    <div id="nav_wrapper">
        <div class="primary-menu">
        <nav id="nav" class="nav-bar">
        <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
        <div class="main-menu nav-bar">
        <div class="menu-cat-container"><ul id="menu-cat" class="nav"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.viennatimes.com/category/austria-news/">Austria News</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.viennatimes.com/category/world-news/">World News</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.viennatimes.com/category/technology/">Technology</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.viennatimes.com/category/business/">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.viennatimes.com/category/healthcare/">Healthcare</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://www.viennatimes.com/category/life-and-style/">Life and Style</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.viennatimes.com/category/sports/">Sports</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.viennatimes.com/category/travel/">Travel</a></li>
</ul></div>  
        </div>  
        </nav>
        </div>
                    <div class="secondary-menu">
                    <div class="trending_txt"> TRENDING </div>
                               <div class="cb"> </div>      
      </div>
    </div>
  </header>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div class="breadcrumb_wrapper">
  <div class="bred_crumb"><div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.viennatimes.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.viennatimes.com/category/business/">Business</a></span> &raquo; <span class="current">US Economic Growth Hits Fastest Rate Since 2014</span></div><!-- .breadcrumbs --></div>
</div>

<div class="main">
  <div class="content">
            <div class="postsingle">
      <div class="posttitle">
        <h1>
        US Economic Growth Hits Fastest Rate Since 2014        </h1>
      </div>
    <div class="single_meta">
      <div class="aurther"> <span>
        by        </span> <a href="http://www.viennatimes.com/author/lisa-fischer/" title=" View all posts by Lisa Fischer">
        Lisa Fischer        </a>
      </div>
      <div class="datesingle"> 
          <div class="datsingle"><span></span>July 28, 2018</div>
          <div class="catsing"><span></span>
            <a href="http://www.viennatimes.com/category/business/" rel="category tag">Business</a>            </div>
          <div class="consing"><span></span> 
            <a href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/#respond">No Comments</a>          </div> 
          <div class="viewsmeta"> 
</div>


          <div class="cb"></div>
      </div>
    </div>
       
      <div class="postcontent">
        <p class="story-body__introduction">The US economy grew at its fastest pace in nearly four years in the second quarter, expanding at an annualised rate of 4.1%, official figures show.</p>
<p><a href="http://www.viennatimes.com/wp-content/uploads/US-Economic-Growth.jpg"><img class="aligncenter size-full wp-image-2632" src="http://www.viennatimes.com/wp-content/uploads/US-Economic-Growth.jpg" alt="US Economic Growth" width="720" height="405" srcset="http://www.viennatimes.com/wp-content/uploads/US-Economic-Growth.jpg 720w, http://www.viennatimes.com/wp-content/uploads/US-Economic-Growth-300x169.jpg 300w, http://www.viennatimes.com/wp-content/uploads/US-Economic-Growth-420x237.jpg 420w" sizes="(max-width: 720px) 100vw, 720px" /></a></p>
<p>The gains were driven by strong consumer spending and a surge in exports as firms rushed to beat new trade tariffs.</p>
<p>US President Donald Trump described the acceleration as &#8220;amazing&#8221;, claiming it as proof his policies are working.</p>
<p>But many analysts cautioned that growth could cool in coming months.</p>
<p>&#8220;In one line: Looks great; won&#8217;t last,&#8221; wrote Ian Shepherdson, chief economist at Pantheon Macroeconomics.</p>
<p><strong>What boosted growth?</strong></p>
<p>Friday&#8217;s report from the Commerce Department showed consumer spending rose by 4% in the second quarter, up from the 0.5% rate seen in the previous three months.</p>
<p>Exports also grew by more than 9%, the fastest rate since the fourth quarter of 2013.</p>
<p>Economists say that figure, which contributed more than 1% to the GDP gains, was inflated in part by farmers seeking to get ahead of new trade tariffs on items such as soybeans.</p>
<p>In July, the US and China imposed tariffs on $34bn of the other country&#8217;s goods. Canada, Mexico and the European Union also imposed new duties in recent weeks on some US exports in retaliation for US tariffs on steel and aluminium.</p>
<p><strong>Is this &#8220;amazing&#8221;?</strong></p>
<p>The US economy expanded at an average annual growth rate of 2.2% between 2012 and 2017.</p>
<p>That pace has picked up more recently after a long stretch of job gains that has driven unemployment to near record lows.</p>
<p>President Trump said the White House had to &#8220;do a lot of things&#8221; to get the economy going again.</p>
<p>He pointed to new tax cuts, de-regulation, increased government spending and the continuing trade negotiations.</p>
<p>&#8220;We&#8217;ve accomplished an economic turnaround of historic proportions,&#8221; he said.</p>
<p>While Friday&#8217;s report showed the US economy accelerating, the gains were in line with analyst forecasts &#8211; and were not out of proportion with some quarters in previous years.</p>
<p>In 2014, for example, the economy rose at an annual rate of 5.1% in the second quarter and by 4.9% in the third quarter.</p>
<p>Compared with the second quarter of 2017, the economy grew by 2.8% in the April-June period.</p>
<p><strong>What&#8217;s the outlook?</strong></p>
<p>President Trump has said he wants to see GDP growth rise to 3% or more for 2018.</p>
<p>&#8220;This isn&#8217;t a one time shot,&#8221; he said on Friday. &#8220;I happen to think we&#8217;re going to do extraordinarily well in our next report.&#8221;</p>
<p>The US hasn&#8217;t seen full-year GDP growth of more than 3% since 2005, but economists say the rate is within reach this year, due in part to increased government spending, and a $1.5 trillion tax cut that has given businesses and households more money to spend.</p>
<p>PNC Bank is forecasting growth of 3.1% in 2018 &#8211; assuming that trade tensions dissipate.</p>
<p>&#8220;If the US and its partners do implement substantial tariffs and other trade barriers, US economic growth is likely to be much weaker than this baseline forecast,&#8221; chief economist Gus Faucher wrote.</p>
<p>After next year, many economists expect growth rates to subside again, as the boost from tax cuts and federal spending dissipates.</p>
<p><strong>What else is notable?</strong></p>
<p>Friday&#8217;s report revised the estimate for GDP growth in the first quarter to 2.2%, up from 2%.</p>
<p>It also showed that inflation, which has been lacklustre in recent years, rose by 2% according to the Fed&#8217;s preferred measure, which is tied to consumer spending, except on food and energy.</p>
<p>That is the second quarter in a row the measure, known as core PCE, has hit or exceeded the Fed&#8217;s 2% target, and is likely to keep the central bank on track with its plans to raise interest rates gradually.</p>
<p>However, she said the trends in the housing market, as well as the one-off boost in exports in the most recent quarter, call &#8220;into question the sustainability of above-trend topline growth looking out to the second half of the year.&#8221;</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/" data-order-by="social" data-numposts="8" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2631" class="share-facebook sd-button share-icon" href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2631" class="share-twitter sd-button share-icon" href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2631" class="share-google-plus-1 sd-button share-icon" href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-2631" class="share-pinterest sd-button share-icon" href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2631" class="share-linkedin sd-button share-icon" href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>              </div>
    </div>

        
    <div class="pages">
          </div>

    
                <div id='comments-holder'>
     
      <div class="Recommended_stories">
             

<div class="single-related"> 

<div class="recommended_title">Recommended stories you may like: </div> 


    <div class="related">

  <div id="secondpostimg">
  <a href="http://www.viennatimes.com/business/chinas-second-quarter-growth-meets-expectations-at-6-7/"><img width="102" height="75" src="http://www.viennatimes.com/wp-content/uploads/China-Economy-Growth-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="China Economy Growth" /></a>

 <h2><a href="http://www.viennatimes.com/business/chinas-second-quarter-growth-meets-expectations-at-6-7/" rel="bookmark" title="China&#8217;s Second Quarter Growth Meets Expectations At 6.7%">China&#8217;s Second Quarter Growth Meets Expectations At 6.7%</a></h2></div>

	</div>

    

        
    <div class="related">

  <div id="secondpostimg">
  <a href="http://www.viennatimes.com/business/brent-crude-suffers-biggest-price-drop-in-two-years/"><img width="102" height="75" src="http://www.viennatimes.com/wp-content/uploads/Oil-prices-suffered-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Oil prices suffered" /></a>

 <h2><a href="http://www.viennatimes.com/business/brent-crude-suffers-biggest-price-drop-in-two-years/" rel="bookmark" title="Brent Crude Suffers Biggest Price Drop In Two Years">Brent Crude Suffers Biggest Price Drop In Two Years</a></h2></div>

	</div>

    

        
    <div class="related">

  <div id="secondpostimg">
  <a href="http://www.viennatimes.com/business/harley-davidson-to-make-more-motorcycles-outside-the-us/"><img width="102" height="75" src="http://www.viennatimes.com/wp-content/uploads/Motorcycle-Production-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Motorcycle Production" /></a>

 <h2><a href="http://www.viennatimes.com/business/harley-davidson-to-make-more-motorcycles-outside-the-us/" rel="bookmark" title="Harley-Davidson To Make More Motorcycles Outside The US">Harley-Davidson To Make More Motorcycles Outside The US</a></h2></div>

	</div>

    

        
    <div class="related">

  <div id="secondpostimg">
  <a href="http://www.viennatimes.com/business/business-groups-write-to-pm-urging-heathrow-expansion/"><img width="102" height="75" src="http://www.viennatimes.com/wp-content/uploads/Airbus-A380-102x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Airbus A380" /></a>

 <h2><a href="http://www.viennatimes.com/business/business-groups-write-to-pm-urging-heathrow-expansion/" rel="bookmark" title="Business Groups Write To PM Urging Heathrow Expansion">Business Groups Write To PM Urging Heathrow Expansion</a></h2></div>

	</div>

    

        
<div class="cb"></div>
</div>

 
 
      </div>
      
          </div>
  </div>
  <div class="primery_sidebar">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.viennatimes.com/">
	<label>
		<span class="screen-reader-text">Search for: </span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
	</label>
	<input id="searchsubmit" type="submit" value="Search">

</form></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- widgets surgical-blog -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4021922125310185"
     data-ad-slot="4652255864"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<br><br>

<div class="fb-page" data-href="https://www.facebook.com/viennatimesofficial" data-tabs="timeline" data-height="400" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/viennatimesofficial" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/viennatimesofficial">Vienna Times</a></blockquote></div></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.viennatimes.com/world-news/lombok-earthquake-hikers-trapped-on-mountain-after-landslides/">Lombok Earthquake: Hikers Trapped On Mountain After Landslides</a>
									</li>
											<li>
					<a href="http://www.viennatimes.com/business/us-economic-growth-hits-fastest-rate-since-2014/">US Economic Growth Hits Fastest Rate Since 2014</a>
									</li>
											<li>
					<a href="http://www.viennatimes.com/world-news/greece-wildfires-at-least-20-killed-dozens-injured/">Greece Wildfires: At Least 20 Killed, Dozens Injured</a>
									</li>
											<li>
					<a href="http://www.viennatimes.com/technology/google-hit-with-record-eu-fine-over-shopping-service/">Google Hit With Record EU Fine Over Shopping Service</a>
									</li>
											<li>
					<a href="http://www.viennatimes.com/business/chinas-second-quarter-growth-meets-expectations-at-6-7/">China&#8217;s Second Quarter Growth Meets Expectations At 6.7%</a>
									</li>
					</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.viennatimes.com/category/austria-news/" >Austria News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.viennatimes.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-644"><a href="http://www.viennatimes.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.viennatimes.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.viennatimes.com/category/healthcare/" >Healthcare</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.viennatimes.com/category/life-and-style/" >Life and Style</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.viennatimes.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.viennatimes.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.viennatimes.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.viennatimes.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.viennatimes.com/category/world-news/" >World News</a>
</li>
		</ul>
</aside>


</div>
</div>
<footer class="footer-wrapper">
    <div class="footercontainer">


     	<div class="section_footer">
              </div>
        <div class="section_footer">
       		</div>
        <div class="section_footer">
              </div>
    </div>
    <div class="copyrights">
    	<div class="copyrightscon">
    		<div class="copyrightxt">
               © Copyright Vienna Times, All Rights Reserved            </div>  
        </div>
      </div>
</footer>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1449227171798205&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.viennatimes.com\/business\/us-economic-growth-hits-fastest-rate-since-2014\/":2631};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/business/us-economic-growth-hits-fastest-rate-since-2014/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.viennatimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='dashicons-css'  href='http://www.viennatimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.viennatimes.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.viennatimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'122916377',post:'2631',tz:'0',srv:'www.viennatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '122916377', '2631' ]);
</script>
</body><div  style="display:none">
<script id="_waumny">var _wau = _wau || []; _wau.push(["small", "u5dl85w39c4b", "mny"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="//widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></div>
</html>