	<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-164740618-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-164740618-1');
</script>

	
	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<title>Alps surprised by early snowfall - Vienna Times | European English Newspaper</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<meta name="generator" content="Magazine3 Framework" />
<!--[if lt IE 9]>
<script src="http://www.viennatimes.com/wp-content/themes/newsworld-theme/js/html5.js"></script>
<![endif]-->

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alps surprised by early snowfall - Vienna Times | European English Newspaper" />
	<meta property="og:description" content="Parts of Austria, Switzerland and Germany were surprised by unseasonably early snowfall overnight, after a sharp drop in temperatures and heavy precipitation. The Swiss meteorological agency said Saturday that the town of Montana, in the southern canton (state) of Valais, experienced 25 centimeters (almost 10 inches) of snowfall — a new record for this time [&hellip;]" />
	<meta property="og:url" content="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/" />
	<meta property="og:site_name" content="Vienna Times | European English Newspaper" />
	<meta property="article:published_time" content="2020-09-28T04:16:26+00:00" />
	<meta property="article:modified_time" content="2020-09-28T04:16:33+00:00" />
	<meta property="og:image" content="http://www.viennatimes.com/wp-content/uploads/heavy-snow-fall-on-motorway-A-13-in-Noesslach-near-Innsbruck-Austria.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="666" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.viennatimes.com/#website","url":"http://www.viennatimes.com/","name":"Vienna Times | European English Newspaper","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.viennatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/#primaryimage","inLanguage":"en-US","url":"http://www.viennatimes.com/wp-content/uploads/heavy-snow-fall-on-motorway-A-13-in-Noesslach-near-Innsbruck-Austria.jpeg","width":1000,"height":666,"caption":"heavy snow fall on motorway A 13 in Noesslach near Innsbruck, Austria"},{"@type":"WebPage","@id":"http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/#webpage","url":"http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/","name":"Alps surprised by early snowfall - Vienna Times | European English Newspaper","isPartOf":{"@id":"http://www.viennatimes.com/#website"},"primaryImageOfPage":{"@id":"http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/#primaryimage"},"datePublished":"2020-09-28T04:16:26+00:00","dateModified":"2020-09-28T04:16:33+00:00","author":{"@id":"http://www.viennatimes.com/#/schema/person/4d046d1ddf79de4777f67d912b5977d6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/"]}]},{"@type":["Person"],"@id":"http://www.viennatimes.com/#/schema/person/4d046d1ddf79de4777f67d912b5977d6","name":"Laura Niklas","image":{"@type":"ImageObject","@id":"http://www.viennatimes.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/24b9a7691e80ecdc7d22936b0f5870af?s=96&d=mm&r=g","caption":"Laura Niklas"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vienna Times | European English Newspaper &raquo; Feed" href="http://www.viennatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vienna Times | European English Newspaper &raquo; Comments Feed" href="http://www.viennatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vienna Times | European English Newspaper &raquo; Alps surprised by early snowfall Comments Feed" href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.viennatimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.viennatimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.viennatimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.viennatimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='m3_core-css'  href='http://www.viennatimes.com/wp-content/themes/newsworld-theme/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.viennatimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-content/themes/newsworld-theme/js/jquery.ticker.js'></script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-content/themes/newsworld-theme/js/js.js'></script>
<link rel='https://api.w.org/' href='http://www.viennatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.viennatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.viennatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p8jKad-1i8' />
<link rel="alternate" type="application/json+oembed" href="http://www.viennatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.viennatimes.com%2Faustria-news%2Falps-surprised-by-early-snowfall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.viennatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.viennatimes.com%2Faustria-news%2Falps-surprised-by-early-snowfall%2F&#038;format=xml" />
<meta property="fb:app_id" content="1449227171798205"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:title" content="Alps surprised by early snowfall" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.viennatimes.com/wp-content/uploads/heavy-snow-fall-on-motorway-A-13-in-Noesslach-near-Innsbruck-Austria-300x200.jpeg" />
<meta property="og:url" content="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/" />
<meta property="og:description" content="Parts of Austria, Switzerland and Germany were surprised by unseasonably early snowfall overnight, after a sharp drop in temperatures and heavy precipitation. The Swiss meteorological agency said Saturday that the town of Montana, in the southern canton (state) of Valais, experienced 25 centimeters (almost 10 inches) of snowfall — a new record for this time [...]" />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Vienna Times | European English Newspaper" />
<meta property="twitter:card" content="summary" />
<meta property="article:tag" content="Alpine nations" />
<meta property="article:tag" content="Noesslach" />
<meta property="article:tag" content="snow fall on motorway A 13" />
<meta property="article:tag" content="snowfall" />
<meta property="article:published_time" content="2020-09-28T04:16:26+00:00" />
<meta property="article:author:first_name" content="Laura" />
<meta property="article:author:last_name" content="Niklas" />
<meta property="article:author:username" content="laura-niklas" />
	<style type="text/css">
		/* Body color changing option */
		body  { background: #ffffff; } 
		/* anchor link */
		 a { color: #eb251e; }

		/* Global Color Scheme */
		 
		header nav ul li a, 	 
		#readmore a,   
		.postdate a:hover, 
		#breadcrumbs li a, 
		.next-page a strong,
		.prev-page a strong,
		#copyrights a:hover,
		.single-content-holder a,
		.trending_txt,
		.datesingle a,
		.bred_crumb a,
		.recommended_title,
		.pagination a,
		.rightconside .posttitle h2 a{ color: #EB251E; }

		.footer-wrapper{border-color: #EB251E;}

		#searchbutton,
		#searchsubmit,
		#submitcomment,
		.breakingnwsfirst,
		.main-menu ul .sub-menu a:hover,
		.comments-area #submit,
		.pagination span { background: #EB251E; }

		/* Post Title Color */
		.section-left-post1-title a,
		.section-left-post2-title a,
		.section-left-post3-title a { color: #324fe1; }

		/* Content Color */
		.postcontent p, .posttextcontent p, #content p, body, .zc a, #thearchivelist a { color: #000000; }

		/* Heading Color */
		.widget-title{ color: ; }

/* H1 to h6*/
		 .widget ul li a { color: #444444; }


		/* Sidebar Title Color */
		.widget-title{ color: #EB251E; }
		.widget-title{ border-bottom-color: #EB251E; }
	/* Section#1 color */
	.section_one_cattitle {border-top-color: ; }
	.section_one_cattitle a {color: ; }


/* Section#2 color */
	.section_two_cattitle {border-top-color: ; }
	.section_two_cattitle a {color: ; }

/* Section#3 color */
	.section_three_cattitle {border-top-color:  #b51d21   ; }
	.section_three_cattitle a {color:  #b51d21   ; }

/* Section#4 color */
	.section_four_cattitle {border-top-color:  #739a03   ; }
	.section_four_cattitle a {color:  #739a03   ; }

/* Section#5 color */
	.section_five_cattitle {border-top-color:  #20afaf   ; }
	.section_five_cattitle a {color:  #20afaf   ; }

/* Section#6 color */
	.section_six_cattitle {border-top-color:  #d50d85   ; }
	.section_six_cattitle a {color:  #d50d85   ; }

/* Section#7 color */
	.section_seven_cattitle {border-top-color:   #1a82bf   ; }
	.section_seven_cattitle a {color:   #1a82bf   ; }

/* Section#8 color */
	.section_eight_cattitle {border-top-color:  #249a31   ; }
	.section_eight_cattitle a {color:  #249a31   ; }

	</style>
<link rel="icon" href="http://www.viennatimes.com/wp-content/uploads/cropped-VT-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.viennatimes.com/wp-content/uploads/cropped-VT-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.viennatimes.com/wp-content/uploads/cropped-VT-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.viennatimes.com/wp-content/uploads/cropped-VT-270x270.png" />
</head>
<body class="post-template-default single single-post postid-4968 single-format-standard">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90481281-1', 'auto');
  ga('send', 'pageview');

</script>


<div id="back-top"><a href="#top"><span>Scroll to Top</span></a></div>




<div class="beforeheader">
  <div class="bef_container">
    <div class="social-icons">
    

<a class="facebook-icon" href="https://www.facebook.com/viennatimesoffical/" >
</a>
<a class="twitter-icon" href="https://twitter.com/vienna_times" >
</a>
<a class="rssfeed-icon" href="http://www.viennatimes.com/feed/atom/"></a>
 
  </div>
	  
	  <div class="menu-date">
		  	  			  <span class="navdate">
					
						Monday 28th September 2020
						
				
					</span>
	 
	  
    <div class="menu_header">

		
       <nav id="nav" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="http://www.viennatimes.com/">Home</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://www.viennatimes.com/about-us/">About Us</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://www.viennatimes.com/contact-us/">Contact Us</a></li>
</ul></nav>   
    </div>

		   </div>

    <div class="cb"></div>
  </div>
</div>
<div class="main_container">
 <header>
    <div class="logomain">
      <div class="logo"><a href="http://www.viennatimes.com"><img src="http://www.viennatimes.com/wp-content/uploads/viennatimes-logo5.jpg" alt="Vienna Times | European English Newspaper" /></a>
 </div>


    </div>
    <div id="nav_wrapper">
        <div class="primary-menu">
        <nav id="nav" class="nav-bar">
        <div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
        <div class="main-menu nav-bar">
        <div class="menu-cat-container"><ul id="menu-cat" class="nav"><li id="menu-item-4119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4119"><a href="http://www.viennatimes.com/covid-19/">COVID-19</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://www.viennatimes.com/austria-news/">Austria</a></li>
<li id="menu-item-2765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2765"><a href="http://www.viennatimes.com/europe-news/">Europe</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.viennatimes.com/world-news/">World</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://www.viennatimes.com/technology/">Technology</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://www.viennatimes.com/business/">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://www.viennatimes.com/healthcare/">Healthcare</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://www.viennatimes.com/sports/">Sports</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.viennatimes.com/travel/">Travel</a></li>
</ul></div>  
        </div>  
        </nav>
        </div>
                    <div class="breakingnws">
  <div class="breakingnwsfirst">BREAKING</div>
    <div class="breakingnwssecond">
      <ul>
                 
          <li><a href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/">Alps surprised by early snowfall</a></li>
                 
          <li><a href="http://www.viennatimes.com/business/find-more-success-for-your-business/">Find More Success for Your Business</a></li>
                 
          <li><a href="http://www.viennatimes.com/austria-news/man-claims-mother-locked-him-in-basement-for-months/">Man claims mother locked him in basement for months</a></li>
                 
          <li><a href="http://www.viennatimes.com/europe-news/migrants-trying-to-reach-europe-pushed-to-deadly-atlantic/">Migrants trying to reach Europe pushed to deadly Atlantic</a></li>
                 
          <li><a href="http://www.viennatimes.com/austria-news/austria-expels-russian-diplomat-moscow-responds-in-kind/">Austria expels Russian diplomat, Moscow responds in kind</a></li>
                </ul>
    </div>
    <div class="cb"></div>
</div>
		
		<!-- HTML for SEARCH BAR -->
      <div id="tfheader">
         <form id="tfnewsearch" method="get" action="http://www.viennatimes.com/" >
          <input type="text" class="tftextinput" placeholder="Search here" value="" name="s" size="21" maxlength="120">
          <input type="submit" value="Search" class="tfbutton">
        </form>
        <div class="tfclear"></div>
      </div>
    </div>
  
  </header>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



<div class="breadcrumb_wrapper">
  <div class="bred_crumb"><div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><a href="http://www.viennatimes.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.viennatimes.com/austria-news/">Austria News</a></span> &raquo; <span class="current">Alps surprised by early snowfall</span></div><!-- .breadcrumbs --></div>
</div>

<div class="main">
  <div class="content">
            <div class="postsingle">
      <div class="posttitle">
        <h1>
        Alps surprised by early snowfall        </h1>
      </div>
    <div class="single_meta">
      <div class="aurther"> <span>
        by        </span> <a href="http://www.viennatimes.com/author/laura-niklas/" title=" View all posts by Laura Niklas">
        Laura Niklas        </a>
      </div>
      <div class="datesingle"> 
          <div class="datsingle"><span></span>September 28, 2020</div>
          <div class="catsing"><span></span>
            <a href="http://www.viennatimes.com/austria-news/" rel="category tag">Austria News</a>            </div>
          <div class="consing"><span></span> 
            <a href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/#respond">No Comments</a>          </div> 
          <div class="viewsmeta"> 
</div>


          <div class="cb"></div>
      </div>
    </div>
       
      <div class="postcontent">
                <center>
        <div class="ad5">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- widgets surgical-blog -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4021922125310185"
     data-ad-slot="4652255864"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

        </div>
        </center>
        
<figure class="wp-block-image size-large"><img src="http://www.viennatimes.com/wp-content/uploads/heavy-snow-fall-on-motorway-A-13-in-Noesslach-near-Innsbruck-Austria.jpeg" alt="Heavy snow fall on motorway A 13 in Noesslach near Innsbruck, Austria" class="wp-image-4969" srcset="http://www.viennatimes.com/wp-content/uploads/heavy-snow-fall-on-motorway-A-13-in-Noesslach-near-Innsbruck-Austria.jpeg 1000w, http://www.viennatimes.com/wp-content/uploads/heavy-snow-fall-on-motorway-A-13-in-Noesslach-near-Innsbruck-Austria-300x200.jpeg 300w, http://www.viennatimes.com/wp-content/uploads/heavy-snow-fall-on-motorway-A-13-in-Noesslach-near-Innsbruck-Austria-768x511.jpeg 768w, http://www.viennatimes.com/wp-content/uploads/heavy-snow-fall-on-motorway-A-13-in-Noesslach-near-Innsbruck-Austria-84x55.jpeg 84w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>Parts of Austria, Switzerland and Germany were surprised by unseasonably early snowfall overnight, after a sharp drop in temperatures and heavy precipitation.</p>



<p>The Swiss meteorological agency said Saturday that the town of Montana, in the southern canton (state) of Valais, experienced 25 centimeters (almost 10 inches) of snowfall — a new record for this time of year.</p>



<p>Authorities were out in force across mountainous regions in the two Alpine nations to clear roads blocked by snow and ice.</p>



<p>In parts of Austria, snowfall was recorded as low as 550 meters (1,805 feet) above sea level.</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Georgia,serif;color:#000000;">Comments</span>
		<div class="fb-comments" data-href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/" data-order-by="social" data-numposts="8" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4968" class="share-facebook sd-button share-icon" href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4968" class="share-twitter sd-button share-icon" href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4968" class="share-pinterest sd-button share-icon" href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4968" class="share-linkedin sd-button share-icon" href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>                <center>
        <div class="ad6">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- widgets surgical-blog -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-4021922125310185"
     data-ad-slot="4652255864"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

        </div>
        </center>
              </div>
    </div>

        
    <div class="pages">
          </div>

    
                <div id='comments-holder'>
    
          </div>
  </div>
  <div class="primery_sidebar">
<aside id="text-2" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- widgets surgical-blog -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4021922125310185"
     data-ad-slot="4652255864"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Subscribe</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/viennatimesofficial/">Connect With US</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/viennatimesofficial/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/viennatimesofficial/"><a href="https://www.facebook.com/viennatimesofficial/">Connect With US</a></blockquote></div>
		</div>
		</aside><aside id="tc-latestposts-widget-2" class="widget tc-latestposts-widget"><h3 class="widget-title">Latest News</h3>
		<div class="latest-posts">
			
			<a href='http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/'>		
				
				<div class="latest-posts-overlay"></div>
							
				 <div class="latest-posts-gradient" ></div>	

				
			</a>

			<img width="520" height="250" src="http://www.viennatimes.com/wp-content/uploads/heavy-snow-fall-on-motorway-A-13-in-Noesslach-near-Innsbruck-Austria-520x250.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="heavy snow fall on motorway A 13 in Noesslach near Innsbruck, Austria" />
			
			
			<div class='latest-posts-title'>
				
	
<c><a href="http://www.viennatimes.com/austria-news/">Austria News</a></c>				<h4>
					<a href='http://www.viennatimes.com/austria-news/alps-surprised-by-early-snowfall/'> 
					   Alps surprised by early snowfall</a>
				</h4>
				  
				
			</div>
		
				
		</div><!-- /latest-posts -->
 		


		<div class="latest-posts">
			
			<a href='http://www.viennatimes.com/business/find-more-success-for-your-business/'>		
				
				<div class="latest-posts-overlay"></div>
							
				 <div class="latest-posts-gradient" ></div>	

				
			</a>

			<img width="520" height="250" src="http://www.viennatimes.com/wp-content/uploads/Success-for-Your-Business-520x250.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Success for Your Business" />
			
			
			<div class='latest-posts-title'>
				
	
<c><a href="http://www.viennatimes.com/business/">Business</a></c>				<h4>
					<a href='http://www.viennatimes.com/business/find-more-success-for-your-business/'> 
					   Find More Success for Your Business</a>
				</h4>
				  
				
			</div>
		
				
		</div><!-- /latest-posts -->
 		


		<div class="latest-posts">
			
			<a href='http://www.viennatimes.com/austria-news/man-claims-mother-locked-him-in-basement-for-months/'>		
				
				<div class="latest-posts-overlay"></div>
							
				 <div class="latest-posts-gradient" ></div>	

				
			</a>

			<img width="500" height="250" src="http://www.viennatimes.com/wp-content/uploads/Vienna-police-500x250.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
			
			
			<div class='latest-posts-title'>
				
	
<c><a href="http://www.viennatimes.com/austria-news/">Austria News</a></c>				<h4>
					<a href='http://www.viennatimes.com/austria-news/man-claims-mother-locked-him-in-basement-for-months/'> 
					   Man claims mother locked him in basement for months</a>
				</h4>
				  
				
			</div>
		
				
		</div><!-- /latest-posts -->
 		


		<div class="latest-posts">
			
			<a href='http://www.viennatimes.com/europe-news/migrants-trying-to-reach-europe-pushed-to-deadly-atlantic/'>		
				
				<div class="latest-posts-overlay"></div>
							
				 <div class="latest-posts-gradient" ></div>	

				
			</a>

			<img width="520" height="250" src="http://www.viennatimes.com/wp-content/uploads/Migrants-wearing-face-masks-520x250.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Migrants wearing face masks" />
			
			
			<div class='latest-posts-title'>
				
	
<c><a href="http://www.viennatimes.com/europe-news/">Europe News</a></c>				<h4>
					<a href='http://www.viennatimes.com/europe-news/migrants-trying-to-reach-europe-pushed-to-deadly-atlantic/'> 
					   Migrants trying to reach Europe pushed to deadly Atlantic</a>
				</h4>
				  
				
			</div>
		
				
		</div><!-- /latest-posts -->
 		


		<div class="latest-posts">
			
			<a href='http://www.viennatimes.com/austria-news/austria-expels-russian-diplomat-moscow-responds-in-kind/'>		
				
				<div class="latest-posts-overlay"></div>
							
				 <div class="latest-posts-gradient" ></div>	

				
			</a>

			<img width="520" height="250" src="http://www.viennatimes.com/wp-content/uploads/Austrian-Foreign-Ministry-520x250.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Austrian Foreign Ministry" />
			
			
			<div class='latest-posts-title'>
				
	
<c><a href="http://www.viennatimes.com/austria-news/">Austria News</a></c>				<h4>
					<a href='http://www.viennatimes.com/austria-news/austria-expels-russian-diplomat-moscow-responds-in-kind/'> 
					   Austria expels Russian diplomat, Moscow responds in kind</a>
				</h4>
				  
				
			</div>
		
				
		</div><!-- /latest-posts -->
 		



</aside>


</div>
</div>
<footer class="footer-wrapper">
    <div class="footercontainer">


     	<div class="section_footer">
              </div>
        <div class="section_footer">
       		</div>
        <div class="section_footer">
              </div>
    </div>
    <div class="copyrights">
    	<div class="copyrightscon">
    		<div class="copyrightxt">
               © Copyright Vienna Times, All Rights Reserved            </div>  
        </div>
      </div>
</footer>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1449227171798205&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.viennatimes.com\/austria-news\/alps-surprised-by-early-snowfall\/":4968};
	</script>
						<link rel='stylesheet' id='dashicons-css'  href='http://www.viennatimes.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.viennatimes.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.viennatimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.viennatimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'122916377',post:'4968',tz:'0',srv:'www.viennatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '122916377', '4968' ]);
</script>
</body><div  style="display:none">
<script id="_waumny">var _wau = _wau || []; _wau.push(["small", "u5dl85w39c4b", "mny"]);
(function() {var s=document.createElement("script"); s.async=true;
s.src="//widgets.amung.us/small.js";
document.getElementsByTagName("head")[0].appendChild(s);
})();</script></div>
</html>